Support System Installer
Support System Installer
Version : 3.2.0
Please Wait

Welcome to Appsbd Support System Setup Wizard

The system is checking requirement

Name Required Your System Status
PHP Version ≥ 5.3 7.4.3 Passed
PHP Write Permisssion Required Yes Passed
MySQLi Module ≥ 0.1 7.4.3 Passed
Curl Module Any 7.68.0 Passed
Openssl Module ≥ 1.0 OpenSSL 1.1.1f 31 Mar 2020 Passed
Zip Module Any 1.15.6 Passed
GD Module Any 2.2.5 Passed
All requirment are passed